iMessage and FaceTime can't login with my Apple ID

Discussion in 'iOS 6' started by ano83, Sep 24, 2012.

  1. ano83 macrumors newbie

    Joined:
    Sep 20, 2012
    #1
    is there anyone having the same problem?
    I'm using the same ID for app store and iCloud and it's working just fine. I just can't login to FaceTime and iMessage using my ID.
     

    Attached Files:

  2. CB1234 macrumors 6502a

    CB1234

    Joined:
    Sep 20, 2012
    Location:
    Dubai, UAE
    #2
    Me too !!

    I am unable to activate my Apple ID with iMessage on my iPhone 4S…

    iMessages were working fine with my phone number and my Apple ID until about 2 days ago, but since yesterday I am having same problem when I enter my Apple ID password.

    Is there a fix for this ? Is anyone else having this problem as well?

    Thanks
     
  3. pommie82 macrumors 6502

    Joined:
    Jan 4, 2011
    Location:
    uk
    #3
    i had the same problem last year on os5 and restored it again then it worked i hope that it helps restore see what happens worked for me or try a soft reboot that should work
     
  4. ano83 thread starter macrumors newbie

    Joined:
    Sep 20, 2012
    #4
    nothing yet..

    ----------

    I did try to restore and still it didn't work.
     
  5. zack11, Oct 16, 2012
    Last edited: Oct 16, 2012

    zack11 macrumors newbie

    Joined:
    Oct 16, 2012
    #5
    Hi there,

    the same problem here on my iPhone 5. Does anyone have solved this ?
     
  6. ajo macrumors 6502

    Joined:
    Jan 28, 2006
    #6
    Having the same problem here, thought it was just me. Almost did a password reset but im going to wait to see if it resolves itself.
     
  7. zack11 macrumors newbie

    Joined:
    Oct 16, 2012
    #7
    Hi,
    @ajo
    any news after your password reset ?
     

Share This Page