iMessage and Facetime

Discussion in 'iOS 9' started by Serban, Oct 9, 2015.

  1. Serban Suspended

    Jan 8, 2013
    Starting conversation from "you mobile number" cannot be selected anymore on my iphone 6s or iPad air 2 running iOS9, and at the bottom isn't said anymore
    In El Capitan if i go in message or facetime account settings i still have "Start conv from" and i can select my phone number
  2. Serban thread starter Suspended

    Jan 8, 2013
    is this a bug or in iOS 9 it has been removed and by default you start from your ph number?
  3. GrumpyTrucker macrumors 6502a

    Jun 1, 2014
    It's still there on both my iPad Air and 6S Plus.

    I'll ask the stupid question first: you've looked in the Send & Receive section in Messages settings?

    Have you tried toggling them both off, leave them for a minute or two then toggle them back on again? If I've ever had issues, particularly with Messages, I find this often fixes the issue.
  4. Serban thread starter Suspended

    Jan 8, 2013

Share This Page