iMessage and Pictures

Discussion in 'iOS 9' started by monbri9931, Mar 7, 2016.

  1. monbri9931 macrumors newbie

    monbri9931

    Joined:
    Mar 7, 2016
    #1
    I have searched for previous posts but could not find any. However if there are I apologize. I have two issues.

    I have 4 IOS devices (2 iPads, iPhone 6Plus, and Mac Book Air). When sending a text with a picture, the device I sent it from will display the picture. However say I am going from device to device in the same thread the pictures on the other devices will just show a picture placement holder with a question mark.
    This started about 2-3 weeks ago. No clue why.

    The other issue is all of a sudden my pictures on all of my devices are is random order when they were sorted by date.

    Any assistance would be appreciated.

    Brian
     
  2. junglesnake macrumors 6502

    junglesnake

    Joined:
    Oct 17, 2011
    #2
    Exact same problem. I thought it was the beta I was running but I don't think it is.
     
  3. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
  4. ashindnile macrumors 6502

    Joined:
    Jul 16, 2015
    #4
    Are you able to see these attachments in the Details pane?
    In Settings->Messages, you might have to change the 'Keep Messages' setting, along with the 'Expire After' settings.
     
  5. jonnysods macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #5
    Are all your devices on the same version of iOS?
     

Share This Page