imessage ..annoyance? Having iphone & ipad

Discussion in 'iOS 5 and earlier' started by RolledUp20s, Oct 15, 2011.

  1. RolledUp20s macrumors regular

    Joined:
    Jun 14, 2011
    Location:
    Wrexham, North Wales
    #1
    I was imessaging a friend the other night on my ipad, and every message sent & recieved kept coming through on my iphone aswel..
    Is it possible to stop this without setting up a seperate email for my iphone?
    I still want to use imessage on my iphone for the free texts etc...
    My hotmail.com address is my apple i.d and pretty much all i want to use... Ive had 4 email accounts before and its just got annoying.
    Just want the 1 to work without recieveing everything on both devices.
     
  2. Shearwater macrumors regular

    Shearwater

    Joined:
    Jul 20, 2011
    Location:
    Leeds , West Yorkshire
    #2
    Simply turn the......

    ....mail accounts off on your iPad!
     
  3. RolledUp20s thread starter macrumors regular

    Joined:
    Jun 14, 2011
    Location:
    Wrexham, North Wales
    #3
    But i was on ipad...
    They were coming through to iphone...

    Do you meen turn them off on iphone?

    Ill try off on ipad though.. Cheers.
     
  4. spades1412 macrumors 6502

    Joined:
    Jun 12, 2009
    #4
    You either need to use separate emails on each device or turn iMessage off on the device you dont want to use. iMessage was designed to start a conversation on one device and pick up on another.
     
  5. Mobile923 macrumors 6502

    Joined:
    Sep 20, 2007
    Location:
    New York, NY
    #5
    In the iMessage settings, don't use your apple ID on your iPhone. just have it use your mobile number instead.
     

Share This Page