Imessage Asks for password over and over again! HELP

Discussion in 'OS X Mountain Lion (10.8)' started by westvik1, Jul 25, 2012.

  1. westvik1 macrumors newbie

    Joined:
    Jul 25, 2012
    #1
    My iMessage constantly asks for my talk.google.com-password again and again, i have checked that it's the right password and e-mail, but it just says; Messages can't log on to *********@hotmail.no because the log in-ID or password is wrong ( maybe wrong translated but something like that )
    please help...
     
  2. bellboy1982 macrumors member

    Joined:
    Aug 6, 2012
    Location:
    Scotland
    #2
    I'm also getting this error. Does anyone have a fix for this?

    Thanks
     
  3. markban55 macrumors newbie

    Joined:
    Apr 10, 2013
    #3
    Google Talk Password in iMessage

    I, too, had this same problem until I did the following:

    1. Sign in to your Google account
    2. Go to "Authorized Access to your Google Account" page. Lower down on that same page you will find "Authorized Access to your Google Account". There is a tutorial there to watch if needed.
    3. In the box provided type a description of the application, e.g., "Google Talk on my iMac" and then click on "Generate Password"
    4. It will then generate for you a password that you copy and paste into iMessage. It is a one-time password that you don't have to remember and can be revoked if you want to set things up differently in the future!

    This solved the problem for me. Hope this helps! :)
     
  4. pzdanie macrumors newbie

    Joined:
    Dec 5, 2014
    Location:
    India
    #4
    Enable - Access for less secure apps

    Under google account settings, select security setting tab and Enable the "Access for less secure apps" option. This solved the same issue.
     
  5. Rodan52 macrumors regular

    Rodan52

    Joined:
    Sep 21, 2013
    Location:
    Melbourne, Australia and Bali, Indonesia
    #5
    The above will not work if you have Two Step Verification on.
    Go to My Account > Sign in and Security > Password and Sign in Method > App Passwords. You will see the apps that already have unique passwords and at the bottom a "Select App" on my "Select Device" fill these in e.g. "iMessage" on my "iMac" and click generate. You will get a one time unique password fo iMessage. Copy and paste it where your @google.com password is required an bingo! Your done.
     
  6. iusetheinternet macrumors newbie

    iusetheinternet

    Joined:
    Oct 10, 2017
    #6
    I just attempted this. Google is blocking the sign-in attempt. They sent me an email with instructions.

    Google.com > Click Your Icon > My Account > Sign-In & Security > Allow less secure apps > ON
     

Share This Page