iMessage delay to iPad/Mac

Discussion in 'iPad Tips, Help and Troubleshooting' started by AzureCloud, Mar 9, 2012.

  1. AzureCloud macrumors member

    Joined:
    Jun 20, 2009
    #1
    Hello all,

    I've been noticing this particular issue ever since installing iOS 5 on the iPad, and now that it is 5.1, I am continually annoyed by this bug. I also noticed it when running iMessage Beta for the Mac, so it leads me to believe it is a server issue and not necessarily the fault of the device/software.

    The iPad/Mac will receive messages normally for a time, right alongside my iPhone, but then they will suddenly stop receiving messages at all with no notification or anything. Network connection is still fine, and sent messages still arrive at their destination. Meanwhile, my iPhone continues to get messages normally. After a period of about 15 to 30 minutes, the iPad/Mac will spontaneously begin receiving every message that was missed all at once and often out of order. It runs well again for a little while, then the delay begins again. The iPhone never experiences the delay and always receives messages normally.

    I was wondering if anyone else has experienced this, and if there is any known solution that I have missed.
     
  2. RobbieBott macrumors newbie

    Joined:
    Oct 12, 2010
    #2
    Beta

    Remember iMessage for OS X is still Beta so there are bugs an anomalies, for example when i send my wife a message from iMessage for OS X it send each word in an individual bubble, uninstalled reinstalled cleared all iMessage related directories and cache still does the same thing.
     

Share This Page