iMessage glitch/problem here

Discussion in 'iOS 5 and earlier' started by GadgetGeek407, Dec 4, 2011.

  1. GadgetGeek407 macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #1
    My cousin had an iPhone 4 with iMessage for one day and now he went back to a regular phone, every time i now send him a text it goes as iMessage never converts to a text, i basically never text him cause it always sends an iMessage so i have to always call him, super annoying, is there a fix
     
  2. rasputinj macrumors regular

    Joined:
    Sep 25, 2007
    #2
    I think you can go into iCloud and disable iMessage, there was another thread about this a week ago. I do not see where you can do it in iCloud. Good luck. If you can get back into an iPhone you can turn it off in Settings / Meaasages
     
  3. DerekTS macrumors regular

    Joined:
    Oct 7, 2011
    #3
    It sounds to me like the iMessage is being sent to him using his email instead of the phone number. Try deleting his email from your phone or make sure you are sending the text to his phone number instead.
     
  4. fullojellybeans, Dec 5, 2011
    Last edited: Dec 5, 2011

    fullojellybeans macrumors regular

    Joined:
    Mar 31, 2010
    #4
    You could just try calling him I'm sure hearing a voice would be a nice change.

    Try switching the number from iPhone to mobile in the contact list. That may help.
     

Share This Page