iMessage in iOS 7

Discussion in 'iOS 7' started by jsf721, Apr 4, 2014.

  1. jsf721 macrumors 6502

    Joined:
    Dec 27, 2011
    Location:
    Li, NY
    #1
    I am a new user of IOS7 and I cannot figure out how to get the last name to show up in the imessage screen. I have a few friends with the same first name and it is driving me crazy.

    Thanks
     
  2. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #2
    Settings > Mail, Contacts, Calendars > scroll down to Contacts > Short Name
     
  3. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #3
    Settings > Mail,Contacts, Calendars > Contacts > short name > make sure Short Name and Prefer Nicknames are NOT activated.

    Then the contact's first and last names will appear in iMessages.
     
  4. jsf721 thread starter macrumors 6502

    Joined:
    Dec 27, 2011
    Location:
    Li, NY
    #4
    Thanks, that did the trick, much appreciated.

     

Share This Page