iMessage in menu bar

Discussion in 'OS X Yosemite (10.10)' started by Mac7, Jun 4, 2014.

  1. Mac7 macrumors 6502a

    Mac7

    Joined:
    Jun 14, 2009
    #1
    Anyone else have this? Haven't seen it being mentioned anywhere and didn't notice it in Mavericks either.

    Can it be removed?

    Screen Shot 2014-06-04 at 11.56.18 PM.png
     
  2. VanillaCrackerC macrumors newbie

    Joined:
    Jun 8, 2013
    #2
    Yes it can, hold cmd and drag it down
     
  3. bbfc, Jun 5, 2014
    Last edited: Jun 6, 2014

    bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #3
    Go into Messages > Preferences > Show Status in Menu Bar.

    I had it in Mavericks.
     
  4. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
    #4
    That's been there since 10.5 I believe (Before they had Messages).
     
  5. hamis92 macrumors 6502

    Joined:
    Apr 4, 2007
    Location:
    Finland
  6. philMBP macrumors 6502

    Joined:
    Nov 19, 2007
    #6

    There is no such option. Did you actually verify this in 10.10b1?
     
  7. Mac7 thread starter macrumors 6502a

    Mac7

    Joined:
    Jun 14, 2009
    #7
    I don't see an option either but holding CMD and dragging it off works.
     
  8. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #8
    You'll find there is an option. Did you actually look??

    No, I just made it up! :rolleyes:

    And there is no 10.10b1, it's a Developer Preview.
     

    Attached Files:

  9. imacken macrumors 65816

    Joined:
    Feb 28, 2010
    #9
    Probably no need for rudeness there. The options you are talking about (in your screen grab) only show when you have Bonjour active. If it's not, then they don't, so philMBP is probably correct.
     
  10. Rudy69 macrumors 6502a

    Rudy69

    Joined:
    Mar 30, 2009
    #10
    I don't have Bonjour enabled and there's no option for the menubar. I did manage to get rid of it with cmd, but if I wanted it back I guess I would need to enable Bonjour
     
  11. imacken macrumors 65816

    Joined:
    Feb 28, 2010
    #11
    That's what I said!
     
  12. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #12
    It seems as though the current iMessage build as a bug that always displays the status icon, regardless of what accounts are enabled. I too had that icon, with iMessage as the only activated account. It's not a big deal though, just hold command and drag the icon off.
     
  13. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #13
    I can turn the icon on/off with the option in preferences.

    ----------

    Well i didn't know you had Bonjour disabled. The option is usually there and someone as me if I had actually tested it with 10.10, which I had.

    I apologise if it was a rude response.
     

Share This Page