iMessage inconsistent

Discussion in 'iOS 6' started by Confuzzeled23, Mar 14, 2013.

  1. Confuzzeled23 macrumors regular

    Joined:
    Jan 27, 2009
    #1
    Hey everyone,

    I have an iPhone 5 and an iPad Mini both running 6.1.2. I am having strange issues with imessage.

    Sporadically it will ask for my Apple ID on one device and the other will state ipad has added the following addresses to messages. However it has been working fine.

    Also at times they are not syncing correctly. An example last night I had a conversation on my iPhone. Then when I looked at my ipad. I had all the messages from the person I was talking to but none of my messages were there. Just one side of the conversation. Then my ipad asked for my password and my iPhone said the addresses have been added to my ipad.

    This is peculiar because I was using my ipad earlier in the day perfectly fine to imessage.

    Also at times it will do the same thing vice versa on my phone. At other times it will not let me send at all and I have to turn imessage off and on.

    Both devices are running fresh installs of iOS6.

    Anyone else experiencing this?

    Hope you can help!
     
  2. Imac Sam macrumors 6502

    Imac Sam

    Joined:
    Oct 9, 2011
    Location:
    Harrisonburg, Virginia
    #2
    Yes this has been happening to me for the last couple of days. It is even doing it on my Imac as well. Not sure what the problem is. Perhaps apple is updating their imessage servers.
     
  3. RobNYC macrumors 6502

    Joined:
    May 28, 2008
    Location:
    New York, NY
    #3
    Similar problem here except any conversation I have on my iphone isn't showing up in my MacBook or my iPad. When I went into iMessage preferences it also doesn't show my phone# anymore on the iPad or the MacBook. This all started yesterday. I've tried turning it off and back on and logging out and logging back in but it won't show my phone# on either of those devices.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Set up iPhone first using AppleID (phone number and any email addresses) - you can also set up FaceTime so both will sync with iPad
    Once you have that set up as you desire, go to iPad. Sign completely out of iMessage and FaceTime.
    Reboot and sign back in on iPad with same AppleID used on phone. You will get pop-ups on both iPad and iPhone - be sure and OK them.

    A reboot might be required to finish sync.

    This should work.
     
  5. Feed Me macrumors 6502a

    Feed Me

    Joined:
    Jan 7, 2012
    Location:
    Location Location
  6. RobNYC macrumors 6502

    Joined:
    May 28, 2008
    Location:
    New York, NY
    #6
    Found this on Apple's support forums and it worked for me.

    After doing all that, my phone numer started showing up in messages on my Mac and on my iPad so everything seems to be working as it should now.
     
  7. Imac Sam macrumors 6502

    Imac Sam

    Joined:
    Oct 9, 2011
    Location:
    Harrisonburg, Virginia
    #7
    I have done the "reset" procedure as described in the post above this one, and yet thru a normal day if I restart my iphone, or ipad, or Imac. (doesn't matter which device, they all produce the same problem) it seems to cause my imessage to stop working on the iMac, and I have to go thru the entire reset procedure again.

    It's becoming a pain in the butt to have to reset those settings everytime, when of my devices needs to be restarted or shut down for the day.

    Is anyone else still having issues with their imessage in this fashion?
     
  8. rjmCreative macrumors member

    Joined:
    Jan 4, 2013
    #8
    I am able to send/receive iMessages from most of my contacts except my girlfriend's. We are both on a wireless network.

    I have reset my general settings several times and it works fine afterwards. However randomly, my phone reverts back to sending SMS - even while both of us are on a network. This is very frustrating and I cannot pin point the exact problem. I am beginning to think it is apple or AT&T's problem.

    I found that deleting the conversation and starting a new one also works.
     

Share This Page