iMessage iPhone/iPad

Discussion in 'iPhone' started by GeorgieAcevedo, May 20, 2012.

  1. GeorgieAcevedo macrumors 6502a

    GeorgieAcevedo

    Joined:
    Apr 12, 2012
    Location:
    New York City
    #1
    So sometimes I don't feel like texting my gf back from my iPhone because I'm too focused on my iPad. But once I'm done with my iPad I switch back to iPhone...

    I have my email logged in also on my iPhone but the iMessage caller ID I have it set to my #.

    Here's my problem. When I go back to iPhone and write back from it. I guess she keeps getting the msgs from my email not my number. So I keep getting two notifications at the same time. iPhone and iPad. I've told her, babe text my number. She does. But when I respond she says it comes from my email.

    It's there a way for when I'm done with iPad I can just reply from iPhone and it goes straight to number ? I mean it ends up going back to number but when it wants to and until then I have to hear double notification if I have my iPad next to me.
     
  2. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #2
    You can make sure you use the email generated text. I think they are indicated by color. The bubble is blue if you are using email vs the color is green when you use your number.

    It shouldn't matter though. I just set up a clients iphone/ipad/iMac to send and receive messages. All messages appeared on each gadget no matter what they were using.

    It sounds like you don't have something set up. Check your settings again. Check and see what the receive message says.
     
  3. Rajani Isa macrumors 65816

    Rajani Isa

    Joined:
    Jun 8, 2010
    Location:
    Rogue Valley, Oregon
    #3
    Blue simply means you are using iMessage - Several people I text I don't have their email and it shows blue because they are on iOS 5+
     
  4. GeorgieAcevedo thread starter macrumors 6502a

    GeorgieAcevedo

    Joined:
    Apr 12, 2012
    Location:
    New York City
    #4
    I think you got it a bit confused. Green bubbles are for text SMS. I want to keep my iMessage on going not switch to carrier text SMS.
     
  5. JerseyDoug macrumors regular

    Joined:
    May 10, 2012
    #5
    This may be incorrect, but I'll mention

    My daughter and I both have iPhones. When she was overseas and texted me, it was blue when using iMessage and green when a regular text. When she's had a wifi connection it was blue, when not' it was green.
     
  6. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #6
    Thanks I don't have an iPhone to look at it but I know there are two different colors.


    I set up a clients and friend to use both. And from what I saw each message showed up on the iMac and iPhone with both email and phone number.

    Sorry I think I added too much... but I was trying to explain that I set up my clients eventhough he had iPhone set to Phone text, and the iPad and iMac set to use email. When he sent an iMessage from iMac it showed up on the iPhone.
    and vise versa.

    Something is not set on yours.
     

Share This Page