iMessage Issue with One Contact? (iPhone 5 iOS 6)

Discussion in 'iOS 6' started by mrsneakahead, Oct 28, 2012.

  1. mrsneakahead macrumors newbie

    Joined:
    Oct 28, 2012
    #1
    Hey Everyone,

    There is one contact in which my iMessage will sporadically "die" and will fail to send as an iMessage. Whether I'm on WiFi, LTE or 3G (even with 3+ bars of WiFi), the message bar at the top after I click send will zoom past and then the message will stay blue for about 5 minutes, after which I check back and it ended up going through as an SMS.

    I have tried resetting all network settings, resetting all settings, and even restoring my iPhone as a new iPhone. None of these worked.

    I have also turned On/Off iMessage, WiFi, and Airplane mode. These are all temporary solutions. I made sure that in my iMessage settings only my number is selected as a send/receive option, and completely turned off iMessage on my computer (Mac OS X Lion).

    I did not have these issues running iOS 6 (betas) on my iPhone 4S.

    Have you guys faced any similar problems? Come up with any solutions?
     
  2. Tiptizzle macrumors 6502

    Joined:
    Apr 22, 2011
  3. mrsneakahead thread starter macrumors newbie

    Joined:
    Oct 28, 2012
    #3
    I thought that may be the case, but I've had her (my girlfriend) perform all the same "fixes." On her end, the issue only occurs when texting me as well.
     
  4. mrsneakahead thread starter macrumors newbie

    Joined:
    Oct 28, 2012
    #4
    Anyone have any idea? We have both swapped out and got new iPhone 5's from Apple now.
     
  5. thedeejay macrumors 65816

    thedeejay

    Joined:
    Aug 16, 2012
    Location:
    Toronto, Canada.
    #5
    Try Settings > Messages > iMessage
    Turn iMessage off and then turn it back on and ask for her to do the same. Had a similar issue and that fixed it. Lat me know how it goes
     
  6. Rickity Rick macrumors member

    Joined:
    Sep 23, 2007
    #6
    Actually I'm having the same issue with my friend. It seems as if his iMessage is down, but mine is working fine.

    This is so weird.
     
  7. Hawtin macrumors member

    Joined:
    Oct 10, 2012
    #7
    I'm also having this issue with one particular contact. I'm on iPhone 5 with iOS6.0.1 and they have a 4 on iOS6. The issue sorts itself out after about 30 mins but its only ever with that one contact.
     
  8. violence macrumors member

    Joined:
    Jul 8, 2010
    #8
    Try sending the iMessage to her Apple ID instead of her phone number. This fixed the issue for me.
     
  9. Rickity Rick macrumors member

    Joined:
    Sep 23, 2007
    #9
    Yeah. My friend is on the iPhone 5 running iOS 6.0.1 and I'm on the iPhone 4 running iOS 6.0.1.

    It's rather annoying.
     

Share This Page