iMessage issue

Discussion in 'iPhone' started by BIG BOSS, Oct 14, 2011.

  1. BIG BOSS macrumors member

    BIG BOSS

    Joined:
    Apr 15, 2009
    #1
    How can I fix this? When I receive a iMessage it also goes to my wife's iPhone.
     
  2. Hook'Em2006 macrumors 6502

    Joined:
    Sep 9, 2009
    Location:
    Plano, TX
    #2
    I believe you must both be using the same Apple ID. You are going to have to turn it off on one of the phones I think.
     
  3. paul2241 macrumors newbie

    Joined:
    Jun 4, 2008
    #3
    Both phones can have iMessage, all you need to do is on one of the phones, go into settings, iMessage, then click on "receive at" then add another email address that isn't one associated with your apple ID, once the email is added and verified via an email that apple sends you, you can click on the original email address (your apple ID email) and remove it. Then you can both enjoy iMessage, and not have to read each other's messages all of the time.
     
  4. BIG BOSS thread starter macrumors member

    BIG BOSS

    Joined:
    Apr 15, 2009
    #4
    Thanks for your help. That did the trick!
     
  5. paul2241 macrumors newbie

    Joined:
    Jun 4, 2008

Share This Page