Imessage / MMS

TyShawn

macrumors 6502
Original poster
Jul 17, 2010
254
7
After the update i have seen a lot of my messages fail to send making me push them 2-3 times before they send. I am also getting reports from people they have received multiple text from me when I only sent them once. Is anyone else seen this? I am on IOS 5.1 I have restarted my phone and closed all apps.
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
25,140
8,198
Detroit
Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

Nope. It has not been an issue for me on my phone. Are these going out as iMessages, or as text messages?
 

QuarterSwede

macrumors G3
Oct 1, 2005
9,147
1,081
Colorado Springs, CO
It happened to me and a friend but around the time of the iPad order frenzy. It would send messages up to 5 minutes later or not send them at all or say it didn't send when it actually did. There was a lot of screwiness so I was just figuring it was the servers being slammed. Haven't had an issue since. We're both on 5.1.
 

TyShawn

macrumors 6502
Original poster
Jul 17, 2010
254
7
Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

Nope. It has not been an issue for me on my phone. Are these going out as iMessages, or as text messages?
My issue is mostly with text.
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
25,140
8,198
Detroit
Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

TyShawn said:
Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

Nope. It has not been an issue for me on my phone. Are these going out as iMessages, or as text messages?
My issue is mostly with text.
If the issue is mostly with text, then it's likely that the problem is with your carrier and not your phone. There is really nothing much you can do about it, it's out of your hands.
 

TyShawn

macrumors 6502
Original poster
Jul 17, 2010
254
7
I verified its not a VZ issue. It seems if I back out of the text I am sending to a. do something else or b. send another text the first text I sent fails 100% of the time. If I wait for the text to complete then it will go through.
 

Arelunde

macrumors 6502a
Jul 6, 2011
980
28
CA Central Coast
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B176 Safari/7534.48.3)

Honestly, this sounds like one of two things - you need a hard reset and/or you need to review your apps that may be causing issues.

Hard reset: hold power/home buttons until white apple shows up, let go.