Imessage / MMS

Discussion in 'iOS 5 and earlier' started by TyShawn, Mar 14, 2012.

  1. TyShawn macrumors 6502

    Joined:
    Jul 17, 2010
    #1
    After the update i have seen a lot of my messages fail to send making me push them 2-3 times before they send. I am also getting reports from people they have received multiple text from me when I only sent them once. Is anyone else seen this? I am on IOS 5.1 I have restarted my phone and closed all apps.
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

    Nope. It has not been an issue for me on my phone. Are these going out as iMessages, or as text messages?
     
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    It happened to me and a friend but around the time of the iPad order frenzy. It would send messages up to 5 minutes later or not send them at all or say it didn't send when it actually did. There was a lot of screwiness so I was just figuring it was the servers being slammed. Haven't had an issue since. We're both on 5.1.
     
  4. TyShawn thread starter macrumors 6502

    Joined:
    Jul 17, 2010
    #4
    My issue is mostly with text.
     
  5. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #5
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

    If the issue is mostly with text, then it's likely that the problem is with your carrier and not your phone. There is really nothing much you can do about it, it's out of your hands.
     
  6. TyShawn thread starter macrumors 6502

    Joined:
    Jul 17, 2010
    #6
    I verified its not a VZ issue. It seems if I back out of the text I am sending to a. do something else or b. send another text the first text I sent fails 100% of the time. If I wait for the text to complete then it will go through.
     
  7. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B176 Safari/7534.48.3)

    Honestly, this sounds like one of two things - you need a hard reset and/or you need to review your apps that may be causing issues.

    Hard reset: hold power/home buttons until white apple shows up, let go.
     

Share This Page