iMessage no emotions :( ??? Help???

Discussion in 'iOS 5 and earlier' started by aibo82, Oct 17, 2011.

  1. aibo82 macrumors 6502

    Joined:
    Apr 11, 2010
    #1
    Hi

    When my mate iMessages me I get emotions do smiley faces etc but I can't send or see them!

    Is there options to enable it?
     
  2. Apothacarion macrumors member

    Apothacarion

    Joined:
    Oct 6, 2009
    #2
    You probably need to enable the "Emoji" keyboard in settings.
     
  3. ozymandius100 macrumors newbie

    Joined:
    Oct 12, 2011
    #3
    you need to add the emoji keyboard.

    Settings -> General -> Keyboard -> International Keyboard -> Add

    Choose Emjoi. you will see a globe in the keyboard that you can switch between.
     
  4. iSimx macrumors 6502

    iSimx

    Joined:
    Sep 26, 2007
    #4
    Go to settings > general > international > keyboards > add new keyboard

    add the keyboard "emoji"
     
  5. alexreich macrumors 6502a

    alexreich

    Joined:
    Jan 26, 2011
    #5
    They're called emoticons. You confused me when I read this.
     
  6. aibo82 thread starter macrumors 6502

    Joined:
    Apr 11, 2010
  7. rhysadams macrumors newbie

    rhysadams

    Joined:
    Oct 22, 2011
    Location:
    Belper, UK
    #7

Share This Page