iMessage not activating/working in iOS 5 beta 7

fontez

macrumors newbie
Original poster
Feb 5, 2008
4
0
Hi all,

I updated both my iPhone and iPad to iOS 5 beta 7 via OTA and found that iMessage wouldn't even activate. So I did a full restore from backup on my iPhone and got iMessage to activate. Only problem is nobody can see my messages so it's still broken.

Any suggestions? Anyone else having this issues?

thx - fontez
 

RafaelT

macrumors 65816
Jun 9, 2010
1,166
5
NM
Try turning it on and off a few more times and see if that helps. Also check and make sure it does not say that it is still trying to verify your number. That seems to take a few minutes even after activation.
 

mrapplegate

macrumors 68030
Feb 26, 2011
2,818
8
Cincinnati, OH
Hi all,

I updated both my iPhone and iPad to iOS 5 beta 7 via OTA and found that iMessage wouldn't even activate. So I did a full restore from backup on my iPhone and got iMessage to activate. Only problem is nobody can see my messages so it's still broken.

Any suggestions? Anyone else having this issues?

thx - fontez
Some have reported just turning the phone off and back on then trying to activate it.

https://devforums.apple.com/thread/121253?tstart=0
 

profets

macrumors 601
Mar 18, 2009
4,619
4,637
Been happening to me on a few phones as well, even on one of them being a clean install. What really sucked was at first I was sending iMessages and them showing as 'delivered' but the recipient was never receiving them. After looking at the settings iMessage wasn't activating.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.