iMessage not coming or going to certain people, anyone else?

Discussion in 'iOS 7' started by GadgetGeek407, Jun 17, 2013.

  1. GadgetGeek407 macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #1
    Its odd but certain pics and messages show delivered where the other person gets nothing, and same when sending to me, anyone else? whats causing this?
     
  2. Jare macrumors 65816

    Jare

    Joined:
    Jun 17, 2010
    Location:
    Canada
    #2
    I wonder if it's the beta software you're running.. you know.. the one meant for developers only, so that they can test their app functionality and apis on the new platform?
     
  3. GadgetGeek407 thread starter macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #3
    not exactly understanding why people are so ignorant and rude on the forums if someone like me is testing for bugs and reporting to apple, if you cannot contribute to the question at hand, get lost!
     
  4. Jare macrumors 65816

    Jare

    Joined:
    Jun 17, 2010
    Location:
    Canada
    #4
    Why feel the need to post it here if you're already "contributing" in the only ways that matter?
     
  5. GadgetGeek407 thread starter macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #5
    why do we have forms at all than? Why not just report everything to apple?
     
  6. Jare macrumors 65816

    Jare

    Joined:
    Jun 17, 2010
    Location:
    Canada
    #6
    There's the Apple Developer forums, that's where you should post this.
     
  7. HCO macrumors regular

    HCO

    Joined:
    Oct 31, 2011
    Location:
    Memphis,Tenneessee
    #7
    my iMessage works just fine. i sent like 10 straight pictures to 10 different contacts they all got them.
     

Share This Page