iMessage not letting me send imvisable message

Discussion in 'iPhone' started by Brandonjr36, Sep 30, 2016.

  1. Brandonjr36 macrumors 6502

    Joined:
    Sep 12, 2016
    Location:
    Joplin
    #1
    Hey guys my iMessage isn't letting me send balloons,invisible ink or anything, when I long press on the send button it just makes it blurry and that's it. Am I doing something wrong?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Do you have reduce motion accessibility setting disabled?
     
  3. Brandonjr36 thread starter macrumors 6502

    Joined:
    Sep 12, 2016
    Location:
    Joplin
    #3
    Where's that at? Sorry for my stupidity this is my first iPhone, I'm use to android
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Settings > General > Accessibility > Reduce Motion
     
  5. Brandonjr36 thread starter macrumors 6502

    Joined:
    Sep 12, 2016
    Location:
    Joplin
    #5
    It was turned off. I turned it on but it still wont work,
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    It should be off, so you can try enabling and disabling it. Also might be worth a try to disable and then re-enable iMessage as that can fix things like this sometimes too.

    You are trying to send these things to another iOS user via iMessage, right?
     
  7. Brandonjr36 thread starter macrumors 6502

    Joined:
    Sep 12, 2016
    Location:
    Joplin
    #7
    Yeah another iPhone 7
     
  8. rmeadejr macrumors 6502a

    rmeadejr

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #8
    My friends wouldn't work also. She turned reduce motion on and off and then did a reboot and it worked. Hope that helps.
     

Share This Page