iMessage not working

Discussion in 'OS X Yosemite (10.10)' started by ZombiePhysicist, Oct 17, 2014.

  1. ZombiePhysicist, Oct 17, 2014
    Last edited: Oct 18, 2014

    ZombiePhysicist macrumors 6502

    ZombiePhysicist

    Joined:
    May 22, 2014
    #1
    Hi all.

    I'm wondering if anyone else is having a problem with iMessage?
     
  2. FWRN macrumors member

    FWRN

    Joined:
    Apr 10, 2012
    Location:
    Portland, OR
    #2
  3. ZombiePhysicist thread starter macrumors 6502

    ZombiePhysicist

    Joined:
    May 22, 2014
    #3
    Thanks, mine sees my serial number. :(

    And the funny thing is the handoff and all the continuity goodies seem to work just fine. Just not Messages.app or FaceTime (although oddly FaceTime video works, but not audio).
     
  4. familytruckster macrumors newbie

    Joined:
    Jun 21, 2009
    #4
     
  5. ZombiePhysicist thread starter macrumors 6502

    ZombiePhysicist

    Joined:
    May 22, 2014
    #5
     
  6. familytruckster macrumors newbie

    Joined:
    Jun 21, 2009
    #6
    downgraded

    mid 2014 mbp retina 13"

    I downgraded back to mavericks via recovery and a timecapsule backup. icloud fixed itself. Now timemachine wont find disk.

    I have two other computers still using the same timecapsule so I know its this machine I messed with yosemite on.

    tried
    *turning Time machine off and on.
    *deleting plist from system library
    *choosing other disks.

    everything works excepts timemachine. My time capsule is brand new in june too.
     

Share This Page