iMessage on El Capitan

Discussion in 'OS X El Capitan (10.11)' started by Geffen, Nov 27, 2015.

  1. Geffen macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    Michigan
    #1
    I just upgraded to El Capitan on my Macbook Pro and whenever i boot my Macbook Pro iMessage comes up on the screen with all my iMessages from my iPhone and i have to manually close it. I upgraded from Mavericks and never had this issue. Is there a way to stop iMessage from loading when i start up my Mac ?
     
  2. Rodan52 macrumors regular

    Rodan52

    Joined:
    Sep 21, 2013
    Location:
    Melbourne, Australia and Bali, Indonesia
    #2
    Remove it from your Login Items list in Users an Groups preferences (in System preferences).
     
  3. Geffen thread starter macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    Michigan
    #3
    All I have is an iTunes Helper in my login items section under the system preferences user & Groups. Would it be somewhere else?
     
  4. Geffen thread starter macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    Michigan
    #4
    Anyone have any ideas on how to disable iMessage on a Macbook Pro from appearing when you first boot up?
     
  5. campyguy macrumors 68040

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #5
    First, it's now called "Messages" - Apple changed the name of the app. Second, it's a Mac app issue and not an OS item issue - you'd likely get a quicker response by posting in the relevant Forum. Third, take the time to review some of your options in your User Account, using the Help and Apple Support portal to highlight the differences. I'm not being a jerk, there's some significant differences in the two OSes.

    Given that there's no start-up item selected as Rodan52 offered, the OS 10.11.x default upon logging out or shutting down includes reopening app Windows upon restarting, illustrated in the screen shot of the dialog I've attached. If you want to not have Message start up with the windowing you're seeing, either uncheck the "Reopen windows when logging back in" option or quit the Messages app before logging in/shutting down/restarting.
     

    Attached Files:

  6. Geffen thread starter macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    Michigan
    #6
    I already figured it out. This issue started when I upgraded to El Capitan as i stated above I did not have "Messages" open in Mavericks on each boot. That's why I posted it in the El Capitan forum. I'm not an expert that's why I posted my message here in the first place.
     

Share This Page