iMessage on iOS 6 Beta 2 takes VERY long time to send?!

Discussion in 'iOS 6' started by solidsnake32292, Jul 2, 2012.

  1. solidsnake32292 macrumors regular

    Joined:
    May 29, 2010
    #1
    So not sure if this is just me or something... but ever since Beta 1 and now Beta 2 of iOS 6... iMessage takes a very long time to send a message... sometimes it will just go fine but most of the time like right now it's stuck on sending all the way at the end and takes a few min maybe even longer to send! sometimes i have to manually double tap the text and hit send as text message for it to even go! its really frustrating and i have tired turning it on and off and restoring the Beta a few times but nothing!

    Anyone else experience longer than normal and i mean WAY longer than normal sending of iMessage texts since the Beta's began? any fixes? thanks in advance!
     
  2. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #2
    iMessage is still speedy for me, but I do have to say pictures send slow when not using iMessage.
     
  3. solidsnake32292 thread starter macrumors regular

    Joined:
    May 29, 2010
    #3
    yeah pictures are still alright dont send too many but its really bothering me like right now i sent 2 small quick texts to my girlfriend and it says sending 1 of 2@ its so slow@@ driving me nuts because i depend on imessage a lot i love it! but this sucks ugh.... could it be maybe that my WIFI network at home is protected with password? i mean i dont think this could be an issue bc its still slow on 4G (or should i say 3G for those non-ATT people haha) so i dont think its that any clues??
     
  4. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #4
    Shouldn't be that. Mine is protected with a pw and is just as fast as it was on iOS 5.1.1.
     

Share This Page