iMessage on multiple devices (Mac, ipad, iphone)

Discussion in 'Mac Basics and Help' started by bcrawfo2, Aug 6, 2012.

  1. bcrawfo2 macrumors member

    Joined:
    Dec 20, 2010
    #1
    I've got my wife fully Apple'd.....gave her my MacBook Pro, she has an iPad and iPhone. I am working on iMessage so I can easily communicate with her on any of the devices.
    She registers iMessage with her email address on all three devices and I can chat with her as expected. The one behavior she doesn't like is the phone vibrating (on the table across the room) every time she receives a message while she's chatting with me on another device.
    Anyone else have this "problem"? I would kind of expect the iPhone to not do repeat notifications of un-acknowledged messages. Am I missing some setting that could help this situation?

    Thanks
     
  2. vmachiel, Aug 6, 2012
    Last edited: Aug 7, 2012

    vmachiel macrumors 68000

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #2
    Sorry, this is currently the way it works right now. You do see the messages as read after a couple of seconds, but you'll still the the alerts. I read somewhere (not sure where anymore) that this gets fixed in iOS 6. I don't have access to the beta so i can't verify this.

    *Edit* They talked about this on The Cultcast, a podcast by CultofMac.
     
  3. RedCroissant Suspended

    Joined:
    Aug 13, 2011
    #3
    Yes, what you have to do is navigate to Settings->Notifications->then scroll down until you see "Messages." Change the alert style to "none." Scroll down to "Repeat Alert" select that and then select "never." That should fix it because those are the settings that I use and my phone doesn't vibrate when I receive messages.
     

Share This Page