iMessage Phone Number and Apple ID

Discussion in 'iOS 6' started by BizRunner, Sep 19, 2012.

  1. BizRunner macrumors member

    BizRunner

    Joined:
    Jul 13, 2009
    Location:
    Iowa City, Iowa
    #1
    How do I combine my Apple ID and phone number??
     
  2. allenjennings macrumors newbie

    Joined:
    Dec 14, 2011
    Location:
    Portsmouth, UK
    #2
    I managed to do this by having all my details combined on my iMessage settings on iPhone. Then turning iMessage off on iPhone. Turning it back on. I was prompted to add various emails and phone again. Then on my wifi iPad turned iMessage off. Then back on (in settings) it prompted me to log in again and added my iPhones mobile number.
     
  3. bigmikeyp macrumors regular

    bigmikeyp

    Joined:
    Oct 9, 2006
    Location:
    Manchester, UK
    #3
    Make sure your phone number is associated with your Apple ID (if not already done / automatically done). I did mine manually.

    http://appleid.apple.com

    Login with your Apple ID, on the left select 'Phone Numbers', input your details and save. Make sure your device/s are running iOS 6, go into settings for iMessage and FaceTime and select your phone number as well as your email address to receive each.

    I set mine up about a week ago prior to todays official iOS 6 launch, so not sure if it's a lot more automated today, but that's how I did it and it works faultlessly.

    ----------

    And this sounds like the more automated process that I imagined :)
     
  4. bigchrisfgb macrumors 65816

    Joined:
    Jan 24, 2010
    #4
    Weird, it's done it for my Mac so now I can iMessage using my phone number from my Mac after I installed today's update, but when I go to my Apple ID it doesn't show my number at all there at all but I know iMessage from my Mac is working via my phone number.
     
  5. HiddenPuppy macrumors 6502

    HiddenPuppy

    Joined:
    Dec 31, 2011
    #5
    I cannot get mine to work on both, I still only get my imessages on the iPhone, not the two of them. What am I doing wrong?

    Thanks
     

Share This Page