iMessage photos not downloading

captbunch18

macrumors newbie
Original poster
Sep 25, 2014
11
0
Ok...

iPhone 6 plus, running 8.0.2.

When someone sends a picture to me via iMessage, all I get is the downloading box. However, if I go to details, I can see the image.

Did I do this by setting something up wrong or is there a fix??
 

Attachments

Trebuin

macrumors 65816
Jun 3, 2008
1,494
266
Central Cali
Ok...

iPhone 6 plus, running 8.0.2.

When someone sends a picture to me via iMessage, all I get is the downloading box. However, if I go to details, I can see the image.

Did I do this by setting something up wrong or is there a fix??
I saw this yesterday from someone else, could you try force closing the app, restart your phone, then open it. Force close: double click home button and swipe closed. Let us know if that works. I think it may have been due to iCloud being down yesterday.
 

captbunch18

macrumors newbie
Original poster
Sep 25, 2014
11
0
I saw this yesterday from someone else, could you try force closing the app, restart your phone, then open it. Force close: double click home button and swipe closed. Let us know if that works. I think it may have been due to iCloud being down yesterday.
that seemed to work, but now my iMessages that I am sending are going from my email and not phone...
 

Trebuin

macrumors 65816
Jun 3, 2008
1,494
266
Central Cali
that seemed to work, but now my iMessages that I am sending are going from my email and not phone...
There's a setting for that, give me a min.

----------

that seemed to work, but now my iMessages that I am sending are going from my email and not phone...
Go to Settings, Messages, Send & Receive, Start new conversations from, and select your phone number. That should control the priority there.
 

captbunch18

macrumors newbie
Original poster
Sep 25, 2014
11
0
There's a setting for that, give me a min.

----------



Go to Settings, Messages, Send & Receive, Start new conversations from, and select your phone number. That should control the priority there.
ok..I will try that. Thanks for your help.
 

chmuriel

macrumors newbie
Sep 20, 2014
23
0
same issue...

having the same problem... after closing messages app and restarting phone now the "downloading" image has been replaced by a question mark.
 

captbunch18

macrumors newbie
Original poster
Sep 25, 2014
11
0
having the same problem... after closing messages app and restarting phone now the "downloading" image has been replaced by a question mark.
It is a Question mark. However, if they resend the image, it came through on mine.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.