iMessage photos not showing

Discussion in 'iOS 8' started by jsmith189, Dec 11, 2014.

  1. jsmith189 macrumors 65816

    jsmith189

    Joined:
    Jan 12, 2014
    #1
    Every time I send or receive a picture I see the picture for all of two seconds and then it just disappears into a blank bubble. iPhone 6+ with 8.1.2. Any ideas?

    Probably worth noting that you CAN still see all the images in the details menu.
     

    Attached Files:

  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    Have you tried to disable/re-enable iMessages?
     
  3. jsmith189 thread starter macrumors 65816

    jsmith189

    Joined:
    Jan 12, 2014
    #3
    Yep, no luck.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Man that's so bizarre. I've never seen that happen before. How does it behave if you try to send a pic with iMessage turned off?
     
  5. jsmith189 thread starter macrumors 65816

    jsmith189

    Joined:
    Jan 12, 2014
    #5
    Same thing, but a green bubble instead! Lol. Might also be worth noting, I did a settings and content wipe and restore last night because I had 80GB of "other" that I just couldn't get rid of. I think I'm just gonna do a clean restore tonight. Problem after problem lately!
     
  6. eric3312 macrumors 6502

    Joined:
    Sep 17, 2012
    #6
    Mine has done this a few time if I send a picture from another app and then switch to messages to see that conversation. I will then have to send it again.

    I would say it's another bug in the latest BETA software (8.1.2) we are all testing for Apple.
     

Share This Page