iMessage Preferences/No E-mail

Discussion in 'iOS 5 and earlier' started by Eascull, Nov 3, 2011.

  1. Eascull macrumors newbie

    Joined:
    Nov 3, 2011
    #1
    Alright Ladies & Gents, I need some help/advice. So I just downloaded the new iOS 5 and my issue is iMessages emailing preferences. To keep it short, I don't want messages sent to my email. How do I make this clear to my oh so smart iPhone?

    Thanks
     
  2. yanki01 macrumors 68040

    yanki01

    Joined:
    Feb 28, 2009
    Location:
    Texas
    #2
    settings > messages > receive at > choose phone
     
  3. Eascull thread starter macrumors newbie

    Joined:
    Nov 3, 2011
    #3
    Thanks Yanki, only one more question:

    I go to settings>messages>recieve at [where it says 2 addresses]

    And my phone is there but so is our apple ID email, which I can not remove.

    y'all are great!
     
  4. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Don't worry about your apple id being there it just works ;)
     
  5. Eascull thread starter macrumors newbie

    Joined:
    Nov 3, 2011
    #5
    Well alrighty then, thank you. And I love your avatar!

    I want a Toothless ;)
     

Share This Page