iMessage sender only sends as SMS to me

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Sheldonsmith, Dec 8, 2012.

  1. Sheldonsmith macrumors regular

    Sheldonsmith

    Joined:
    May 14, 2011
    #1
    iMessage should recognize when an iPhone is sending a text to another iPhone and switch to iMessage.

    For one particular iPhone recipient, my messages are sent as SMS, and the recipient's messages back to me come across as SMS.

    Is there a tweak/setting that needs to be changed on the recipient's iPhone?

    Thanks in advance for any advice/guidance.

    -Sheldon
     
  2. DefBref macrumors 6502

    Joined:
    Feb 26, 2011
    #2
    Does the recipient have imessage enabled? Settings - Messages
     
  3. Sheldonsmith thread starter macrumors regular

    Sheldonsmith

    Joined:
    May 14, 2011
    #3
    Yes, iMessage enabled on the recipient's phone (I should have mentioned that...)
     
  4. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #4
    Do they have a proper data plan? Is cellular data turned on ?
     
  5. Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #5
    The are glitches to iMessage and this same issue happens to me all the time. I even had it where my text initially showed it being an iMessage (in blue), but then later changed it to an SMS (in green).
     
  6. Sheldonsmith thread starter macrumors regular

    Sheldonsmith

    Joined:
    May 14, 2011
    #6
    It should be as she pushes emails like a machine with her phone.
     

Share This Page