iMessage setup

Discussion in 'iPad Tips, Help and Troubleshooting' started by ElephantRhino, Jan 8, 2012.

  1. ElephantRhino macrumors newbie

    Joined:
    Feb 4, 2011
    #1
    I'm trying to change iMessage on my wife's iPad to receive at her email, as it's currently setup for mine, but it won't activate. Returns error "Unable to verify email as it is already in use".

    She has a separate iCloud account but using my Apple ID (which is the one above) for iTunes.
     
  2. m3coolpix macrumors 6502a

    m3coolpix

    Joined:
    Dec 24, 2007
    #2
    I could be wrong here (I'll be the first to admit), but it sounds more like it's an issue of a duplicating the 'Receive At' location on your wife's iPad (in settings/messages), as being the same as the Apple ID from the ID shown in the settings/store location.

    In our setup (3 iPhones, 1 iPad), all have the same Apple ID (shown in the settings/store), and each have an independent @me.com email address in the settings/messages. Our Apple ID (for iTunes) is not an @me.com address.

    HTH.
     
  3. ElephantRhino thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #3
    Thanks for response - I'll have to wait till tonight to check again. The iCloud account isn't an @me.com address either - don't know if that's relevant?
     
  4. ElephantRhino thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #4
    The iMessage email address is the same as setup for the Store. This is as I want it for the Store, so that purchases can be shared across devices. I checked the Apple ID setup online and it's verified and primary.
     
  5. zigzagg321 macrumors 6502

    Joined:
    Oct 7, 2011
    Location:
    the wire
    #5
    make sure you aren't logged into the iMessage account on any other device before you try to do what you are trying to do.
     
  6. ElephantRhino thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #6
    I've closed iMessage on my phone but didn't work. The email I want to use is xyz@yahoo.co.uk and this is the main email a/c for the iPad and setup for iCloud but isnt used anywhere else. However, Mail hasn't yet been configured for iCloud so there's no xyz@me.com setup yet and I have to admit I'm confused as to why this additional email account is required!

    The iMessage "Receive At" is currently my email and shared Store Apple ID.
     
  7. dksram macrumors member

    Joined:
    Oct 6, 2011
    #7
    I want to do just the opposite. I purchased an iPad and activated messaging and now when I send text with my phone it shows my @me address. When I go into settings on my phone it shows two addresses one my number the other is the @me address and I can't delete it. It even says remove but it does nothing...

    Any help would be appreciated
     
  8. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #8
    Switch your caller ID to the phone number.
     
  9. dksram, Jan 9, 2012
    Last edited: Jan 9, 2012

    dksram macrumors member

    Joined:
    Oct 6, 2011
    #9
    Did that but noticed I was not opening Caller ID. Haha
    Thanks. It's fixed
     
  10. ElephantRhino thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #10
    Success! I was going into Settings / Messages / Receive At and selecting Email instead of selecting Apple ID.

    Thanks
     

Share This Page