iMessage stuck 'Offline'

Discussion in 'OS X Yosemite (10.10)' started by Big Stevie, Oct 19, 2014.

  1. Big Stevie, Oct 19, 2014
    Last edited: Oct 19, 2014

    Big Stevie macrumors 6502a

    Big Stevie

    Joined:
    Jun 20, 2012
    Location:
    UK
    #1
    MacBook Pro 2012 Yosemite
    iPhone 5 IOS 7

    Having installed Yosemite onto my 2009 MacBook Pro I find that I'm not receiving iMessages. Even if I send a message to myself from my macbook it doesn't appear on my iPhone.

    When I right click on iMessage in my dock its states its offline. Any idea please how I might get it online again? Surly it can't be because I haven't got IOS 8 on my iPhone?

    Thanks
     

    Attached Files:

  2. Big Stevie thread starter macrumors 6502a

    Big Stevie

    Joined:
    Jun 20, 2012
    Location:
    UK
    #2
    Think I've solved this one myself.

    Messages > Preferences > Accounts

    If it says your not logged into your Apple account then log in. At the left of this box is a list of any email addresses used with iMessage. Click each one and ensure you tick 'Enable this account' for each one.

    Seems to be working now.
     

Share This Page