iMessage Tap to Download message when trying to send photo

Discussion in 'iOS 7' started by lsbuffs, Jun 10, 2013.

  1. lsbuffs macrumors regular

    Joined:
    Feb 5, 2009
    #1
    Anyone else having problems sending a photo via iMessage? I've tried sending a screenshot of a webpage to another iMessage user (who is not on iOS7). He receives the text but not the picture. On my iMessage screen, the picture shows a blank box that says "Tap to Download, 0 bytes". I've tried to tap on it with no response.

    On iOS 7, iPhone 5, Verizon/CDMA
     
  2. 1080p macrumors 68020

    1080p

    Joined:
    Mar 17, 2010
    Location:
    Planet Earth
    #2
    Welcome to the world of BETA... where it's not meant to be a daily driver unless you are comfortable with seeing bugs.
     
  3. DMH3006 macrumors regular

    Joined:
    Jun 16, 2011
    #3
    works flawlessly here from iOS 7b1 on iPhone 5 to iOS 6.1.3 iPhone 3GS
     
  4. bvmetry macrumors newbie

    Joined:
    Sep 21, 2013
    #4
    I'm also having the same problem. At one time it was showing "Downloading" but nothing was happening.
     
  5. dmbfan86 macrumors newbie

    Joined:
    Nov 21, 2013
    #5
    You need to reset your Network Settings.

    Settings-->General-->Reset-->Reset Network Settings

    This should fix your problem.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    And at the same time you can ask about issues and perhaps they aren't really bugs or something that is specifically related to the beta, but just something weird that happens to some people at times (and sometimes even with production releases too).
     

Share This Page