iMessage/Text problem! Help??

Discussion in 'iOS 7' started by djty392, Aug 29, 2013.

  1. djty392 macrumors newbie

    Joined:
    Aug 29, 2013
    #1
    For the past two betas my messages won't pop up if my phone is on Standby. If I get a text, it doesn't alert me like I have in my settings and like it always should. I have to click my phone on to see if I have a message. Does anyone know how to fix this? I've went into settings a fiddled around with that but it hasn't seemed to change anything. When I receive a message I want it to pop up without me doing anything. Anyone know how to fix this?? Thanks!!

    I am on the most current beta - Verizon iPhone 5
     
  2. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
  3. djty392 thread starter macrumors newbie

    Joined:
    Aug 29, 2013
    #3
    darn really? Gah, it bugs me. Been around since Beta 5 also.
     
  4. TheKrs1 macrumors 6502

    Joined:
    Apr 11, 2010
    #4
    Not being expreinced by me on any iOS 7 Beta on my iPhone 5. Try a reboot, reset settings and/or restore.
     
  5. benji888 macrumors 65816

    benji888

    Joined:
    Sep 27, 2006
    Location:
    United States
    #5
    1) Did you double check your settings to see if you have lock screen notifications enabled for Messages app? (also make sure you did not accidentally click on and change your "alert style"). Scroll down, is "Show alerts from everyone" checked?

    2) iCloud keychain has been known to be buggy. If you, at some point, started to enable this but didn't complete it, I would go in to Settings>iCloud>Keychain and turn it off, or go through the entire process to get it on (get text for activation code, put it in, wait for it to do it's thing, go back and be sure it's now "on")

    3) Try turning iMessage off, then on again.

    4) With the new control panel easy access, and, for me, accidentally pulling it up sometimes, it's easy to accidentally turn "do not disturb" mode on, be sure it's not in this mode.

    5) power cycle the phone.

    I seem to get my messages/texts fine, but, I'm on AT&T, so, maybe CDMA version of phone ios 7 beta is buggy in this respect? (ios 7 beta 6)
     
  6. djty392 thread starter macrumors newbie

    Joined:
    Aug 29, 2013
    #6
    Thank you!

    My do not disturb WAS on. I never turned it on so I must have hit it by accident. Thank you! :)
     
  7. benji888 macrumors 65816

    benji888

    Joined:
    Sep 27, 2006
    Location:
    United States
    #7
    lol, glad I could help, it can happen when scrolling fast for me, (wish safari had inertial scrolling). ...This is why they added the option to turn control center off for apps "Access Within Apps" on/off, turn off, then it's only accessible on the home screen. ...personally, I wouldn't mind if you could turn it off here, then customize it to be enabled for certain apps.
     

Share This Page