iMessage, think i'm being stupid.

Discussion in 'OS X El Capitan (10.11)' started by quackers82, Sep 23, 2015.

  1. quackers82 macrumors 6502

    Joined:
    Mar 13, 2014
    #1
    I've used handoff/continuity for iMessage and phone calls on a few of my Macs, just updated my work Mac to 10.11 from 10.9 and i cannot figure out how to get Text Message forwarding or iMessage configured. Which is even more annoying since I've configured this many times before. When i add an account in the Messages App i don't have iMessage as an account type to add (or in 'other', see screenshot), and when i go to the iCloud System Preferences i don't have anything for iMessage. My phone calls are coming through to my Mac fine, and i also don't see my Mac listed on the phone in Messaging -> Text Message Forwarding.

    What am i not doing?
     

    Attached Files:

  2. Speedman100 macrumors 6502

    Speedman100

    Joined:
    Jul 21, 2013
    Location:
    Michigan, USA
    #2
    Look on your phone. Settings -> Messages -> Text Message Forwarding

    I think you might have to turn it on from the phone. It will make a code appear on the computer to verify the stuff.

    Edit: Okay, I now see you tried that. Anyway, the way I sign into iMessage on the Mac is by opening Messages, going to Preferences, and going to Account. Then I can type in my Apple ID and password.
     

Share This Page