iMessage typing notification

Discussion in 'Jailbreaks and iOS Hacks' started by freedevil, Nov 16, 2011.

  1. freedevil macrumors 6502a

    freedevil

    Joined:
    Mar 7, 2007
    #1
    Is there a way to turn off the typing notification with iMessage? Danke.
     
  2. fuzion11 macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #2
    Go into the message settings...it's in there.
     
  3. freedevil thread starter macrumors 6502a

    freedevil

    Joined:
    Mar 7, 2007
    #3
    I don't see any typing option. Read receipt is not what I am talking about.
     
  4. navysealrb macrumors newbie

    Joined:
    Feb 4, 2008
    #4
    there is no official way of doing it, as far as a tweak in cydia im not sure but I know replying via BiteSMS (in quick reply or quick compose) it will not show it or a read receipt until you either close it or reply.
     

Share This Page