iPad iMessage Unification in iOS 6

Discussion in 'iOS 6' started by Dino F, Sep 19, 2012.

  1. Dino F macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #1
    I was led to believe that you could reply to an iMessage either from an iPad or iPhone in iOS 6 and it would then disappear from the other device however I do not see anywhere on my iPad where I can add my phone number ?
     
  2. fliphone3gs macrumors newbie

    fliphone3gs

    Joined:
    Sep 13, 2009
    Location:
    WV
    #2
    It looks like you may have to have both devices running iOS 6..do you?
     
  3. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
    #3
    iPhone must be updated to iOS6.....then go into iPad and go to messages, log out of iMessage, and log back in, and the number should be there....
     
  4. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #4
    O - ok, that's probably why then. I have only updated my iPad to iOS 6 so far and not my iPhone 4 yet! Thanks for the heads up!
     
  5. Tbperry macrumors newbie

    Joined:
    Apr 3, 2010
    #5
    What about on my mac at home, same process of log out / in?
     
  6. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
    #6
    yep, open messages, go to 2nd tab in preferences, sign out and in after iphone is all updated.
     
  7. R4z3r macrumors member

    Joined:
    Jan 19, 2009
    Location:
    NJ
    #7
    Devices must use iOS 6. If it has iOS 6 installed (both devices), you may have to disable and re-activate iMessage on the devices for the unification to occur. This happened with me and required then to each have iMessage shut off, the devices needed to be power cycled, and then lastly turn iMessage back on and voila!
     
  8. njchris macrumors regular

    njchris

    Joined:
    Sep 14, 2007
    #8
    Thanks to this thread I am getting my iMessages on both my phone and iPad.. yipee. ;)
     
  9. gc916 macrumors regular

    gc916

    Joined:
    Apr 23, 2012
    #9
    How do I sign out of the accounts? Do I clear the "Enable this account" checkbox?

    I have updated the iPhone to iOS 6, and am running Mountain Lion on my MBP. My phone number is listed in Send/Receive on the iPhone, but only my email addresses appear in the Accounts tab on the MBP.
     
  10. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
    #10
    Is mountain lion updated to 10.8.2, was released at 1PM EST today along with iOS6.

    that also enables it and is necessary
     
  11. HiddenPuppy macrumors 6502

    HiddenPuppy

    Joined:
    Dec 31, 2011
    #11
    Some Help please

    Tried this and my iPad still wants to use my email address, is this because my iPad is just wifi and not 3g? I am on a wifi connection.


    Thanks
     
  12. gc916 macrumors regular

    gc916

    Joined:
    Apr 23, 2012
    #12
    That did it. I don't know how I missed the ML update.

    Thanks!
     
  13. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #13
    I'm still in the same boat. My iPad 2 is also wifi only - do this only work on 3G enabled iPads?

    I've switched iMessage off, then rebooted my iPad and then turned iMessage back on but it's still not giving me the option to add a phone number. I have iMessage set up ok on my iPhone 5 so don't understand what the problem is with the iPad?!
     
  14. bripab007 macrumors 6502

    Joined:
    Oct 12, 2009
    #14
    Yes, it works on wi-fi iPads. You need to turn off iMessage on iPad, turn off on iPhone, wait a bit, turn on iMessage on iPhone, wait a bit, then turn on in iPad. Also, make sure your phone number is associated with the AppledID you're using here: appleid.apple.com
     
  15. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #15
    Will try what you suggested and report back......
     
  16. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #16
    Maybe I am just not waiting long enough but still can't get this to work?!! I have signed out of iMessage on iPhone 5 then done the same on my iPad 2.

    Waited a few seconds then turned on iMessage again on the phone ( I can see my @me address and also my mobile number in the settings ) then turned it back on on the iPad but it is still not showing my mobile number?!

    Do I need to change any settings - On my iPhone, it says I can be reached, for iMessage, at my @ me address (which is ticked) and also my mobile number (which is ticked).

    Then underneath that it says : You can start new Conversations from, and it shows my mobile number (which is ticked) and also shows my @me address ( which is untucked)
     
  17. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #17
    Ok sorry - my bad!!!!!

    Just checked the settings on the iPad and seemed that the email address it had down for my iMessage was the one that I use to download apps from the App Store and not my actual iCloud @me address!!! #####

    I've now input the correct iCloud address and low and behold, my mobile number then popped up on the iPad!! :D
     

Share This Page