iMessage videos not downloading

Discussion in 'iPhone Tips, Help and Troubleshooting' started by thebiggfella, Mar 24, 2015.

  1. thebiggfella, Mar 24, 2015
    Last edited: Mar 24, 2015

    thebiggfella macrumors newbie

    Joined:
    Nov 30, 2013
    Location:
    Scotland, UK
    #1
    Hello folks. I've just got an iPhone 6 and have been messing around with video messaging for the first time.

    If I send a video iMessage to my wife's iPhone 5c, she can view it straight away whereas if she sends me one, it just seems to be constantly downloading: there's the bubble with 'Downloading Video Message...... 4.4 MB / 4.4 MB' - it just sits like that and never changes.

    iMessages is switched on so I'm not sure why I'm unable to download/view videos messages sent to me. Any tips/advice would be gratefully received.

    Edit: Just been messing around with my phone. As mentioned above, if I go to the conversation thread with my wife, there is no video thumbnail, just a bubble conaining the text menioned above. However, if I hit 'details', then scroll down, I can see the videos sitting there under the 'ATTACHMENTS' heading. They are playable and haven't disappeared even though I've got them set to erase after 2 minutes. So it's really just the thumbnail that's not appearing in the conversation thread that's the issue: the videos are downloading. I've also checked my message settings and compared them to my wife's message settings and they are the same. Strange how she gets the thumbnail and I don't. Again, any pointers would be much appreciated.
     
  2. thebiggfella thread starter macrumors newbie

    Joined:
    Nov 30, 2013
    Location:
    Scotland, UK
    #2
    I have eventualy found a solution to this: Switch off Messages, switch off phone, switch phone back on again and then switch messages back on. This worked for me.
     

Share This Page