iMessage - Waiting for Activation?

Discussion in 'iPhone' started by benna, Jun 24, 2011.

  1. benna macrumors regular

    Joined:
    Jun 11, 2009
    #1
    iMessage shows "waiting for activation".

    Is this upto the carriers now to decide whether not to support iMessage? If so, that sucks.

    I've complied a change log here.
     
  2. gee38l macrumors newbie

    Joined:
    Apr 9, 2010
    #2
    Mines doing the same aswell for both FaceTime and imessage worked fine in beta 1
     
  3. benna thread starter macrumors regular

    Joined:
    Jun 11, 2009
    #3
    Same here. Both are broken for me. Facetime and iMessage. Worked fine in Beta 1.
     
  4. kendo88 macrumors regular

    Joined:
    Jun 22, 2010
    Location:
    Coventry
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.0.2 Mobile/9A5248d Safari/6533.18.5)

    I had the same problem. A reboot fixed the issue though
     
  5. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
  6. gee38l macrumors newbie

    Joined:
    Apr 9, 2010
    #6
    Thanks i just noticed that in the dev center. However it still works.

    Still cant figure out the imessage activation.
     
  7. Travisimo macrumors 6502a

    Joined:
    Dec 22, 2009
    #7
    Facetime is not working on my iPhone 4 beta 2, but I didn't expect it to since the release notes specifically say it is disabled in this beta.

    iMessage, on the other hand, worked just fine on all of my devices running beta 2 (my iphone, my wife's iphone, and my ipad 2). Note, however, that you cannot iMessage between beta 1 and beta 2.
     
  8. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #8
    same here, iMessage running fine
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  10. untitled1 macrumors newbie

    Joined:
    Jun 1, 2011
    #10
    i have an iphone 4 with verizon running beta 2 with UDID registered and it still says waiting for activation under iMessage even after a reset
     
  11. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #11
    Give it time, mine eventually activated and works fine. Maybe toggle it on an off again. It definitely took it a while to activate the first time.
     

Share This Page