iMessages and Apple Watch Question

Discussion in 'Apple Watch' started by rocknblogger, Nov 30, 2016.

  1. rocknblogger macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #1
    Does anyone know if I "do not disturb" a contact on my iPhone will it also DnD on my watch if I have Mirror my iPhone turned off and set to custom?
     
  2. Rorosbutt macrumors regular

    Joined:
    Mar 6, 2013
    #2
    Correct. Your watch will NOT vibrate. DnD will function regardless of "mirror" or "custom"
     
  3. rocknblogger thread starter macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #3
    So there's no way to mute a contact on the iPhone but allow it on the watch?
     
  4. Rorosbutt macrumors regular

    Joined:
    Mar 6, 2013
    #4
    Not that I'm aware of.
    --- Post Merged, Dec 1, 2016 ---
    I suppose you could just DnD the whole phone... you will still get every notification on the watch.
     
  5. rocknblogger thread starter macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #5
    Thanks but when I DnD the phone the watch is also set to DnD. Unless I'm missing a setting somewhere?
     
  6. chuyn, Dec 1, 2016
    Last edited: Dec 1, 2016

    chuyn macrumors 6502

    Joined:
    Nov 13, 2015
    #6
    In the Watch app, go to General > Do Not Disturb and turn off mirroring. This will let you put the phone into DND and not affect the Watch.
     
  7. rocknblogger thread starter macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #7
    Looks like this is working. Thank you:)

    Too bad you can't do this per contact. That would be a killer feature.
     
  8. iGeek2014 macrumors 68000

    Joined:
    Jun 29, 2014
    Location:
    === Nowheresville ===
    #8
    It's possible to enable/disable DnD per contact via SMS/iMessage but not for phone calls as far as I can see.
     
  9. rocknblogger thread starter macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #9
    Yes I'm aware of that but unfortunately that DnDs everywhere. Thanks!
     
  10. ManicMarc macrumors 6502

    Joined:
    Jul 1, 2012
    #10
    You could turn off the 'Show on lock screen' setting on your phone?
     
  11. rocknblogger thread starter macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #11
    That's a good idea. That might solve the problem for me. Thank you! I should have have thought about that myself:oops::)
     

Share This Page