iMessages!? Arghhhhhh

Discussion in 'iOS 5 and earlier' started by Timshan0876, Jul 4, 2012.

  1. Timshan0876 macrumors member

    Timshan0876

    Joined:
    Jun 1, 2012
    Location:
    San Marino, Los Angeles, California
    #1
    So, recently I moved to Shanghai, China and I have found the use of iMessaging to be more and more useful.
    Actually, this is SOOOOO unbelievably amazing of a feature that I MUST use it!

    However this is my dilemma..
    My mother, sister and I all have our own Apple IDs, we have our own iPhones yet, for some reason, I can only iMessage my sister.

    Whenever I try to message my mom, it opens up a texting conversation, instead of iMessage conversation.

    I tried everything, iMessage --->on then off, created a new apple ID for her, restarted our phones, double checked our contact information.

    Just doesn't want to to work!
    Anyone have any ideas? or similar experiences?
     
  2. NitinNike macrumors member

    Joined:
    Apr 10, 2012
    #2

    Just checked whether iMessages is activated on your moms iPhone # mistakenly she might have turned it off! Because this is happened to me a lot and also with my friends....! If you have created a new ID it will take some time.
     
  3. Timshan0876 thread starter macrumors member

    Timshan0876

    Joined:
    Jun 1, 2012
    Location:
    San Marino, Los Angeles, California
    #3
    iMessages on my mothers phone is indeed [on]
    However I feel you may have something going with the time. My mothers new Apple ID was created today, while my sister has had an Apple ID for years.
    So maybe it takes a few days for the ID to verify thru iMessages.

    We shall see!

    Hopefully I wont have to come back to MR and ask another repeated iMessage question.
     
  4. CosmoPilot, Jul 4, 2012
    Last edited: Jul 4, 2012

    CosmoPilot macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #4
    In iMessage settings, also ensure your mother has her phone number AND Apple ID (email) set as receive at addresses.

    When you text her, only use her email address (Apple ID). This way, it cannot convert to SMS and cost you money.

    Finally, both parties must have a data connection at the time of the iMessage transaction (WiFi or cellular). If your mother has spotty reception (cellular) and no WiFi, it could send as SMS instead.
     
  5. Timshan0876 thread starter macrumors member

    Timshan0876

    Joined:
    Jun 1, 2012
    Location:
    San Marino, Los Angeles, California
    #5
    I was following these exact guidelines!
    My mother and I were both at our homes, with wifi.
    Receive at email and phone number were both set up..

    It has been 6 hours since we tried to set this up and still no progress.
     
  6. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #6
    Have you gone through all of the various guidelines in here?
     
  7. Timshan0876 thread starter macrumors member

    Timshan0876

    Joined:
    Jun 1, 2012
    Location:
    San Marino, Los Angeles, California
    #7
    Yes I did, this is quite strange.
     
  8. superhrixenz macrumors member

    Joined:
    Jul 4, 2012
    #8
    Have you tried swapping devices? There's a possibility that your mother's iPhone has some problems.
     

Share This Page