iMessages not sending, but they are

Discussion in 'iPhone' started by murdoc158, Mar 20, 2012.

  1. murdoc158 macrumors regular

    Joined:
    Jan 8, 2007
    Location:
    West Bend, WI
    #1
    I've been sending iMessages all day and they are all coming up with a red ! next to them saying "undelivered". The people I'm messaging are getting them too. I'm sending from both my iPhone and my mac using Messages Beta. Anyone else having this issue?
     
  2. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #2
    this happens from time to time with me too
     
  3. chuges macrumors member

    Joined:
    Oct 31, 2011
    #3
    occasionally happens to me too. and then when I try to resend it they end up getting pissed at me because they receive like 3 copies of the same message
     
  4. Bossyman macrumors member

    Joined:
    Oct 18, 2011
    #4
    Go to settings, messages, receive at, apple id...

    Sign out

    Wait 10 seconds.

    Sign back in

    Sounds weird, but worked for me on a different iMessage issue.
     
  5. antseg macrumors member

    Joined:
    Mar 10, 2012
    Location:
    New Jersey
    #5
    That happened to me once recently. I went into Airplane mode for a few minutes and then turned Airplane off and it stopped giving me problems.
     
  6. beady macrumors newbie

    Joined:
    Oct 13, 2011
    #6
    I've had this problem for the past few days. I thought it may have been my wifi network but having the same issue on other networks.

    Seriously disappointed with imessage, it just seems like problem after problem
     
  7. tommot82 macrumors regular

    Joined:
    Sep 9, 2010
    #7
    I agree. I can deal with most things, must iMessage is just inconsistent! Tat makes it extremely tough to manage :(
     
  8. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #8
    Yes, not working is one thing. Lying to me about what it's done is just terrible, though. It's pretty much unusable if you can't trust what it's telling you.
     
  9. murdoc158 thread starter macrumors regular

    Joined:
    Jan 8, 2007
    Location:
    West Bend, WI
    #9
    This worked thanks!
     

Share This Page