iMessages sending from email?

Discussion in 'iOS 8' started by Fresh111, Sep 22, 2014.

  1. Fresh111 macrumors newbie

    Joined:
    Sep 22, 2014
    #1
    Hi all,

    Ever since I've upgraded to an iPhone 6 Plus and started using iOS 8 all of my iMessages send via my email address.

    Has anyone else seen this?

    I previously had a 5S which I left on iOS 7 and it always sent via my phone number.

    I have tried turning off iMessages, removing the email, changing the send from options and nothing seems to work.

    If I remove the option to send via my email address then all the messages fail to send.

    Just wondering if anyone else has seen this?

    Thanks.
     
  2. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #2
    You have to tell the other people to text your phone number otherwise let it sit and maybe the servers will fix themselves...

    My friend had that problem with me and it was mediated by just messing with it and letting the servers sit.

    At least you can still send iMessages and have it show your name on their phone as long as they have you in their contacts.
     

Share This Page