iMessages sending from iCloud or not at all?

Discussion in 'iOS 8' started by lls4f, Sep 17, 2014.

  1. lls4f macrumors regular

    Joined:
    Apr 2, 2012
    Location:
    United States
    #1
    I updated to iOS8 today with no problems. But when I send an iMessage (from iDevice to iDevice), it comes from my iCloud address rather than my phone number, despite the default option being to start conversations from my phone number. I have tried signing in and out of iCloud. What is really strange is that the problem has carried over to iMessages on my Macbook Air. Anyone else experiencing this?
     
  2. lls4f thread starter macrumors regular

    Joined:
    Apr 2, 2012
    Location:
    United States
    #2
    Update: In case anyone else is having the same problem and can't figure it out, reset your network settings. That fixed it instantly for me
     
  3. Thoir macrumors member

    Joined:
    Apr 24, 2014
    #3
    Just tested it. But this didn't happen for me.
    On the other hand my issue, no one else seems to have that as well. #
     

Share This Page