iMessages stopped synching with iPad.

Discussion in 'OS X Yosemite (10.10)' started by yustas, Mar 2, 2015.

  1. yustas macrumors regular

    Joined:
    Dec 11, 2009
    #1
    Hello,

    Everything has been working great on my brand new iMac, but today, iMessages stopped synching between my iMac and iPad. It works on iPad, I can send and receive messages, but on iMac, messages do not show up. I did not make any changes to the system. I have tried all commonly suggested fixes/troubleshooting, but nothing worked.

    I am pretty sure that the issue has to do with Yosemite on this particular iMac and not with anything else. Why? Because I logged in to iMessages on my old iMac and everything works there. I also tried it on a virtual machine in Parallels, everything works there, too. So, it seems that there is no issue with the ID or synching itself, but it is something on this particular iMac. What could it be? As I have already mentioned, I have not made any changes at all to the system.

    Thank you.
     
  2. golfnut1982 macrumors regular

    golfnut1982

    Joined:
    Oct 12, 2014
    Location:
    Chicago, IL
    #2
    On your iPad, check if you tried this:

    Settings/Messages/Text message Forwarding/Turn on MacBook Pro (Mac)

    Hopefully for you, it says iMac on your setup instead of MacBook Pro like it does for me. Hope this helps.
     
  3. MCSN macrumors regular

    MCSN

    Joined:
    Feb 7, 2012
    Location:
    Kayenta
    #3
    when my internet is up and full bandwidth, all things sync and all messages go through.

    if there is any at all, throttling on the bandwidth, by heavy usage, other people, bad weather (I'm in a rural area). A storm comes through, etc. then I will too experience the same thing you are. however, when the bandwidth is clear, everything works great.

    there are settings to check, and to make sure you have things on and off etc. if you find those articles like golf nut points to, follow them, and if the are all clear, then you might consider your internet connection.
     

Share This Page