imessenger says delivered but not really sending

Discussion in 'iOS 7' started by firefighterk, Jun 16, 2013.

  1. firefighterk macrumors member

    Joined:
    Sep 23, 2011
    #1
    hello everyone
    before i wipe my iphone and go back to ios 6 i have had ios 7 on my iphone 5 verizon since it was released and yesterday morning my imessenger stopped working. this is just on my iphone as my macbook is still receiving messages. it states the the message was delivered and sometimes my friends are receiving them but there is a huge delay and sometimes they can only text back and not imessage. i have tried all of the normal fixes as reseting network settings, turned on and off imessage with and without the phone off, logged out of my apple id ect

    any other suggestions thanks in advance guys.
     
  2. ewhite macrumors member

    Joined:
    Jun 30, 2009
    #2
    Unfortunately there is likely no fix at this time as this is beta software and things like this can happen.

    Submit this as a report via your developer access assuming you are part of the program which is why you are testing iOS 7 in the first place.
     
  3. gmanist1000 macrumors 68030

    gmanist1000

    Joined:
    Sep 22, 2009
    #3
    I'm experiencing this as well. I'm sending iMessages to someone who has iMessage turned off on their device, yet it's still saying the iMessage was delivered... even though it isn't.

    In reality, it should send it as a text after the iMessage fails being delivered. Hopefully this is fixed in beta 2.
     
  4. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #4
    I had this problem too, but after doing a Reset: All Settings it has been working fine.
     

Share This Page