iMobileCinema Wackyness; Not Fully Compatible with 3.0?

Discussion in 'Jailbreaks and iOS Hacks' started by Agent 21, Jul 19, 2009.

  1. Agent 21 macrumors regular

    Joined:
    Jun 27, 2009
    #1
    So I just got iMobileCinema and it's acting up, or seems to be anyway, I've never had a JB iPhone before to know if this is normal behavior or not. Here's a list of what I've noticed since the install:

    Safari seems slower now. Websites seem to take much longer to load. This just happened after installing this, there wasn't a hint of slowdown after installing anything else from the jailbreak (or from the JB itself)

    The address bar in Safari never goes away now. Before it would "hide" itself after the page loaded, now it's just always there. It makes itself part of the page now, like it is attatched at the very top of the page and scrolls with the page instead of hiding.

    There are giant symbols all over pages now (including in the header of this very website). They look like a "play" arrow with a "no" sign (circle with slash through it) over it.

    When I do click a video now that used to just load up and play it now asks if I want to download or play. I know this is what it's supposed to do, but the problem is I can ONLY download because if I play them the player goes nuts. The top info bar (where it shows the carrier, time, battery etc) moves to the side like I'm holding it in landscape view, but the player controls are still in portait view (even when I tilt to landscape) and then the screen just goes black and I either get sound only or I get nothing at all. Almost like when you don't have the right codec on a PC and you get audio but the image is just the "psychedelic" effects.

    I've power-cycled my phone after installing and I've even re-installed the program, still happening. Anyone know if maybe it's not fully updated to work with 3.0 yet, or if maybe there are settings somewhere I need to tweak (where?)? Surely this can't be how the app performs.
     
  2. fishmd macrumors 68000

    fishmd

    Joined:
    Jun 18, 2008
    Location:
    Sunny South Florida
    #2
    I read somewhere that this has not been made to work with OS 3.0 yet.
     
  3. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #3
    user error or install error. it worked fine for me on my long road trip.
     
  4. Agent 21 thread starter macrumors regular

    Joined:
    Jun 27, 2009
    #4
    How can it be "user error", you don't do anything besides click "download" or "play in MediaPlayer". There is nothing the user could possibly do to screw that up.

    Same thing with installing, you click "install" and it does everything else by itself, so again, impossible to screw up.
     
  5. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #5
    Exactly. So how did you screw up?
     
  6. Agent 21 thread starter macrumors regular

    Joined:
    Jun 27, 2009
    #6
    Wow, thanks for being SO helpful.

    If I knew how "I" screwed up, then there wouldn't be a problem as I would know what went wrong. I obviously don't know what the problem os, hence the thread, but instead of helping diagnose the problem (or solving it since clearly you are smarter than everyone else because it worked "fine for you on your long road trip") you just make dumb remarks.
     
  7. plo1 macrumors newbie

    Joined:
    Jul 21, 2009
    #7
    Hey, I'm having most of the same problems, the only difference is when I uninstall imobilcecinema it all goes away...I guess it's still glitchy!!
     
  8. Agent 21 thread starter macrumors regular

    Joined:
    Jun 27, 2009
    #8
    Yeah me too, it all goes away when I uninstall. That's what made me wonder if it wasn't fully compatible with 3.0 yet.
     
  9. HeatherA macrumors 6502

    HeatherA

    Joined:
    Jan 31, 2009
    #9
    I'm having a different problem. I get the big play icons for my videos, but when I go to play them I have no sound. Where the volume slider should be it just says iphone. Very odd. When I turn iMobileCinema off everything is back to normal. Has anyone else seen this?
     

Share This Page