IMovie '08 Erasing Footage While Trying to Import From Mini-DV Camcorder

Discussion in 'Digital Video' started by ShoNuffBistro, Apr 22, 2009.

  1. ShoNuffBistro macrumors newbie

    Joined:
    Apr 22, 2009
    #1
    I tried to import footage from a Samsung SC-D382 Mini-DV Camcorder onto IMovie '08, not realizing that that version of IMovie doesn't support that camera. I followed the instructions for importing provided with the camcorder, and thought the footage was being imported. IMovie said "Importing," and I let the tape run for a few minutes.

    When I tried to play back the file I had saved the footage to, it wouldn't work, which isn't surprising now that I know the camcorder isn't supported. However, it seems that the footage has also been erased from my mini-dv. I can't even watch it on the camcorder itself. All I see is a split second of footage, then a sort of matted white/grey screen, and I hear a beeping noise that lasts for just a second. It seems as if IMovie erased the footage. Has anyone heard of this happening? Is there a way to restore the footage, or is it gone for good? I really need to figure this out ASAP. Thanks for the help!
     
  2. ChemiosMurphy macrumors 6502

    Joined:
    Sep 25, 2007
    Location:
    Warminster, PA
    #2
    Get a head cleaner and clean the camera. The camera might have dirty heads.
     
  3. ShoNuffBistro thread starter macrumors newbie

    Joined:
    Apr 22, 2009
    #3
    It's a brand new camera, bought less than a month ago. It was working fine just two days ago. So I really doubt it's that. Thanks, though.
     
  4. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #4
    Damaged firewire cable?

    Before you play with it further, set your tape to "read only mode".

    Are you able to control the fast forward and reverse from iMovie? If not, I'm guessing there's something wrong with your FW cable.

    Are you saying you were able to import fine 2 days ago?
     
  5. ShoNuffBistro thread starter macrumors newbie

    Joined:
    Apr 22, 2009
    #5
    It's not the firewire cable, because I can't even watch the footage through the camcorder, when it's not connected to anything. Also, the cable is brand new. I wasn't able to import the footage to I Movie at all. But it's as if the footage was just erased from the tape, which I don't understand. I really need that footage. I put the camera in player mode and hit play. I see just a second of the recorded footage, then it goes to a white screen for the remainder of the footage, and there's no sound.
     
  6. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #6
    I'd go back to the store and see if you can't try your tape in another camera.
    It might still be there.

    Did you ever get to see more than that 1 second of video?

    If you put another tape in, can you still record footage and see that?

    Good luck man.
     
  7. ShoNuffBistro thread starter macrumors newbie

    Joined:
    Apr 22, 2009
    #7
    I tried the tape on a couple other devices - same result. I also recorded with another tape to make sure the camera works, and it works fine. Tech support at Samsung and Apple, as well as the guy at the camera store I went by, were baffled.
     

Share This Page