iMovie '08 not opening in Leopard

Discussion in 'Mac Apps and Mac App Store' started by Satyricon, Oct 25, 2007.

  1. Satyricon macrumors newbie

    Joined:
    Aug 16, 2007
    #1
    I can't get iMovie to open in Leopard. The icon bounces for a while then I get the message:

    The application iMovie quit unexpectedly.

    In the details I see:

    Application Specific Information:
    *** Terminating app due to uncaught exception 'NSInternalInconsistencyException', reason: 'Creating more than one Application'


    Anyone have any clue on what's going on? Anyone else having the problem. I have tried reinstalling and that didn't help. I am using Leopard from a clean install.
     
  2. Fuchal macrumors 68020

    Joined:
    Sep 30, 2003
    #2

    Run software update and install the new iLife updates. Remember you are running Leopard before the official launch. :) There may be more app updates to come.
     
  3. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #3
    Sounds like it is trying to open twice.

    Try restarting your computer, maybe it has just got into a funny state.

    P.S Did you get your screen name from the band? If so, good taste :).
     
  4. Satyricon thread starter macrumors newbie

    Joined:
    Aug 16, 2007
    #4

    I ran software update and that fixed the problem. I just didn't think to do it after doing the fresh install. All is well now though. Thanks for the help.

    And yes, I get my sn from the band. It's kinda rare that people know of them.
     

Share This Page