iMovie 09 end titles disappearing when converted to WMV

Discussion in 'Digital Video' started by MeFailEnglish, Aug 15, 2009.

  1. MeFailEnglish macrumors newbie

    Joined:
    Aug 15, 2009
    #1
    Hello... Im experiencing a little problem that is causing me a lot of frustration... Im really hoping someone here can help me with this. Ill try to keep it as simple as I can until someone actually needs more info...

    Im using iMovie 09, Quicktime Pro, and I have Flip4Mac Studio...

    So my problem is that when I make a video, then convert it to WMV, Im losing the title screen at the end of the video.

    Ill make a video in iMovie and save it, and everything comes out fine... but then when I convert it using Quicktime Pro to a WMV file, it loses the title screen at the end. But whats making me crazy is that its ONLY when the title is at the end... and ONLY when I convert it to WMV. Ive tried other file types and it shows up fine.

    And anywhere else it shows up fine in WMV. I can put it in the beginning of the video, or anywhere within the video... but when I put them at the end, it wont show up in the converted file.

    Ive tried anything I can think of (Im really no expert... I have very little experience using iMovie) and I just cant figure out what it could be. The only suggestion Ive gotten to try to fix it is to add a fade out at the end so that the title screen isnt the last thing in the video, but that didnt work.

    Ive had people say "then dont use WMV" or "then put the title screen somewhere else" but I kind of need it to be in wmv, with the title screen at the end. So I really just need to know what is wrong and how to fix it.


    If you could help me Id greatly appreciate it. Thanks!
     
  2. jelly533 macrumors newbie

    Joined:
    Aug 12, 2009
  3. MeFailEnglish thread starter macrumors newbie

    Joined:
    Aug 15, 2009
    #3
    Yeah Ive tried that, it didnt work.

    iMovie saves it as m4v, I tried converting that to WMV, and the title screen disappears.
    I tried converting the m4v to mov, and converting the mov to wmv... and the title screen disappears.
    And I even tried using the "Export using Quicktime" option in iMovie to save as a mov, and converting that which doesnt work either... the title screen still disappears.
     
  4. matteusclement macrumors 65816

    matteusclement

    Joined:
    Jan 26, 2008
    Location:
    victoria
    #4
    I always found flip for mac sketchy.
    have you tried another converter?
    visual hub is still kicking around somewhere...
     
  5. MeFailEnglish thread starter macrumors newbie

    Joined:
    Aug 15, 2009
    #5
    No, I havent tried another converter...
    Im going to try converting it on Windows though and see what happens.

    Im trying to get help from the people over at Telestream, but Im not holding out any hope that anyone is going to know what the hell is going on with this.
     
  6. matteusclement macrumors 65816

    matteusclement

    Joined:
    Jan 26, 2008
    Location:
    victoria
    #6
    and how did you make the "title screen"?
    is it a photo?
    text?
    if text, what did you use to make it?
    boris?
    livetype?

    that might be the key there.
    have you tried saving the text file as an mov and adding it to the end of the clip in the timeline?
     
  7. MeFailEnglish thread starter macrumors newbie

    Joined:
    Aug 15, 2009
    #7
    The title screen is just a feature in iMovie like the transitions. You just choose from a menu of options. You choose the style of the text, drag it to where you want it, then it asks you to choose from a menu of backgrounds. After that you just click the text tile and type what you want it to say and choose the font and whatnot.

    So thats all Im doing.
    It works just fine unless its specifically at the end of a .wmv file, which is what I dont get.
     

Share This Page