iMovie 09 problem - help!!

Discussion in 'Mac Apps and Mac App Store' started by JasonBourne1, Oct 25, 2009.

  1. JasonBourne1 macrumors regular

    Joined:
    Apr 29, 2009
    #1
    I did a clean install of Snow Leopard. Every thing is fine except iMovie is not opening. Whenever I try to open it, it pops up with the following error message -

    'Quartz Extreme required'
    'iMovie requires a graphics card that is compatible with Quartz Extreme.
    One or more of your graphics cards does not support Quartz Extreme.'


    Can some one explain what this means and how i go about resolving this to get iMovie to work?!
     

    Attached Files:

  2. ahasver macrumors member

    ahasver

    Joined:
    Jun 15, 2004
    Location:
    Jerusalem
    #2
    machine

    Could you include your setup like which machine you use in your question
     
  3. JasonBourne1 thread starter macrumors regular

    Joined:
    Apr 29, 2009
    #3
    Sorry mate here you go -
    Macbook Pro 13 In
     

    Attached Files:

  4. JasonBourne1 thread starter macrumors regular

    Joined:
    Apr 29, 2009

Share This Page