iMovie 10 problem

Discussion in 'OS X Mavericks (10.9)' started by oldranger, Aug 20, 2014.

  1. oldranger macrumors newbie

    Joined:
    Aug 20, 2014
    #1
    I have a late 2012 iMac running OSX 10.9.4. 32 GB memory 1600NHz DDR3, Processor 3.4 GHz Intel Core i7.

    I have 3 external hard drives. A 3 TB (LaCie) for Photos and music; a 4TB (WD) for Documents and download storage; a 6 TB (WD) for Movies. This latter drive is used for my Dad's large 8mm collection that I had digitized, plus my Hi* collection that was also digitized. The 4 and 6 TB drives are Thunderbolt.

    I had originally used the 6TB drive for Time Machine backup, but it ceased backing up changes. So, I ordered an 8 TB WD MyBook Duo. Originally, my movies were on the 4TB drive so when I hooked up the 8TB (as my Time Machine), I moved all those files from the 4TB to the 6TB.

    On the Movies (6TB) drive I noticed three files "iMovie Library.imovielibrary 1 2 and 4. Each was nearly a TB in size. Since my iMovie Library.imovielibrary was still in my iMac User Folder and opened up iMovie 10 ok, I deleted them.

    Later while working on iMovie, it crashed and just about every project and event was gone. The Theater is still showing up intact.
     
  2. iBook_Clamshell macrumors member

    Joined:
    Aug 27, 2013
    Location:
    Wisconsin
    #2
    Deleting application files on OS X is a no-no.:(
     
  3. oldranger thread starter macrumors newbie

    Joined:
    Aug 20, 2014
    #3
    thanks, iBook Clamshell

    they were copies of an application files

    ----------

    I still have all Events and Projects. They were just gone from iMovie. BTW, when I did "Update files" it started updating until at about 90% done, it crashed.

    My Theater is still intact.

    1.Should I just Trash this iMovie app and download a new one?

    2. Would my Theater still be there?
     

Share This Page