imovie 11 hangup

Discussion in 'Mac Apps and Mac App Store' started by clank, Dec 28, 2011.

  1. clank macrumors newbie

    Dec 24, 2011
    I get the beach-ball about 15 seconds after it opens. I don't have any video loaded and I have tried re-installing and repairing permissions.

    the only thing that I can think of is that I disconnected a camera improperly after I found out that imovie 11 doesn't support it.

    imac 27/2.7 core i5/4 gb

  2. GGJstudios macrumors Westmere


    May 16, 2008
    This may help:
    1. Close iMovie if it's open
    2. Launch Finder and click Go > Go to Folder
    3. Type ~/Library/Preferences and click Go
    4. Find the file and delete it.
    5. Launch iMovie
  3. clank thread starter macrumors newbie

    Dec 24, 2011
    Thanks for the suggestion, GGJstudios.

    I did call Apple Support and they walked me through that step and then some others that dug down into the files and deleted more. Those steps cleared up the problem...until after I had used it once and then tried to reopen.

    Unfortunately, I didn't write the steps down but I will the next time.
  4. mackers5482 macrumors newbie

    Nov 29, 2012
    iMovie not loading solution

    I phoned Apple and wrote down the notes that helped my problem.

    4. Find the file and delete it.

    This still didn't work for me, to find the fault in the system
    I did the following for it to work:

    1. Press Cmd + R and restart computer.
    2. Click on disk utility in the window
    3. click verify disk permissions
    4. click repair disk permissions
    5. Click verify disk
    6. Click repair disk (if button is active)
    7. Click restart
    8. opened iMovie & it worked!

Share This Page